PT-2023-31504

CVE-2023-50245

·

Published

2023-12-11

·

Updated

2023-12-14

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions OpenEXR-viewer versions prior to 0.6.1
Description The issue is a memory overflow vulnerability in OpenEXR-viewer, a viewer for OpenEXR files with detailed metadata probing. This vulnerability is fixed in version 0.6.1.
Recommendations For versions prior to 0.6.1, update to version 0.6.1 to resolve the issue. At the moment, there is no other information about additional mitigation measures.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-99JG-R3F4-RPXJ
Found an issue in the description? Have something to add? Feel free to write us 👾