PT-2023-31687

CVE-2023-50855

·

Published

2023-12-28

·

Updated

2024-01-05

Description by

CVSS 3.1
7.6
High
MetricsAV:N/AC:L/PR:H/UI:N/S:C/C:H/I:N/A:L
Name of the Vulnerable Software and Affected Versions Pre* Party Resource Hints versions 1.8.18 and earlier
Description The issue is related to an SQL Injection vulnerability due to the improper neutralization of special elements used in an SQL command. This allows for potential exploitation.
Recommendations For versions 1.8.18 and earlier, update to a version later than 1.8.18 to resolve the issue. As a temporary workaround, consider restricting access to sensitive database queries to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾