PT-2023-31710

CVE-2023-50902

·

Published

2023-12-29

·

Updated

2024-01-05

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions New User Approve versions n/a through 2.5.1
Description The issue is a Cross-Site Request Forgery (CSRF) vulnerability in WPExpertsio New User Approve. This type of vulnerability allows an attacker to trick a user into performing unintended actions on a web application that the user is authenticated to.
Recommendations For versions n/a through 2.5.1, update to a version later than 2.5.1 to resolve the issue. As a temporary workaround, consider implementing additional validation checks for requests to prevent unauthorized actions. Restrict access to sensitive functionality to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾