PT-2023-31796
CVE-2023-51373
·
Published
2023-12-29
·
Updated
2024-01-05
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Google Photos Gallery with Shortcodes versions n/a through 4.0.2
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Reflected XSS. This can be exploited through the
Google Photos Gallery with Shortcodes plugin.Recommendations
For versions n/a through 4.0.2, update to a version later than 4.0.2 to resolve the issue.
At the moment, there is no information about other specific mitigation measures for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾