PT-2023-31927

CVE-2023-52134

·

Published

2023-12-31

·

Updated

2024-01-05

Description by

CVSS 3.1
7.6
High
MetricsAV:N/AC:L/PR:H/UI:N/S:C/C:H/I:N/A:L
Name of the Vulnerable Software and Affected Versions GEO my WordPress versions through 4.0.2
Description The issue is related to an Improper Neutralization of Special Elements used in an SQL Command, also known as 'SQL Injection'. This allows for potential exploitation.
Recommendations For versions through 4.0.2, update to a version later than 4.0.2 to resolve the issue. At the moment, there is no information about additional mitigation measures.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾