PT-2023-32223

CVE-2023-5626

·

Published

2023-10-17

·

Updated

2023-10-25

Description by

CVSS 3.1
3.5
Low
MetricsAV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions pkp/ojs versions prior to 3.3.0-16
Description The issue is related to Cross-Site Request Forgery (CSRF) in the GitHub repository pkp/ojs. CSRF is an attack that tricks a user into performing unintended actions on a web application that the user is authenticated to.
Recommendations For versions prior to 3.3.0-16, update to version 3.3.0-16 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾