PT-2023-32252

CVE-2023-5669

·

Published

2023-11-07

·

Updated

2023-11-20

Description by

CVSS 3.1
6.4
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Featured Image Caption plugin for WordPress versions up to, and including, 0.8.10
Description The issue arises from insufficient input sanitization and output escaping on user-supplied attributes in the plugin's shortcode and post meta. This allows authenticated attackers with contributor-level and above permissions to inject arbitrary web scripts in pages, which will execute whenever a user accesses an injected page.
Recommendations For versions up to, and including, 0.8.10, update to a version later than 0.8.10 to resolve the issue. As a temporary workaround, consider restricting contributor-level and above permissions to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾