PT-2023-32385
CVE-2023-5866
·
Published
2023-10-31
·
Updated
2023-11-08
Description by
CVSS 3.1
6.3
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
phpmyfaq versions prior to 3.2.1
Description
The issue concerns a sensitive cookie in an HTTPS session that lacks the 'Secure' attribute. This could potentially allow unauthorized access to session data.
Recommendations
For versions prior to 3.2.1, update to version 3.2.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾