PT-2023-33389

Published

2023-01-17

·

Updated

2023-01-17

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions v4.8 through v5.4.225
Description The issue concerns an out-of-bounds read in the afe4403 read raw function. It was introduced in version v4.8 and fixed in version v5.4.226. The actual impact and attack plausibility have not yet been proven.
Recommendations For Linux Kernel versions v4.8 through v5.4.225, update to version v5.4.226 or later to resolve the issue. As a temporary workaround, consider restricting access to the afe4403 read raw function until a patch is available.
Vendors
Affected products
Related identifiers
GSD-2023-1000312
Found an issue in the description? Have something to add? Feel free to write us 👾