PT-2023-34055

Published

2023-01-17

·

Updated

2023-01-17

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions v5.15.64 through v5.15.85
Description A potential security issue exists in the Linux Kernel. The actual impact and attack plausibility have not yet been proven. This issue is related to the fbcon do set font() function, where a buffer is not properly released when the function fails.
Recommendations For Linux Kernel versions v5.15.64 through v5.15.85, update to version v5.15.86 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2023-1000978
Found an issue in the description? Have something to add? Feel free to write us 👾