PT-2023-34122

Published

2023-01-17

·

Updated

2023-01-17

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions v5.8 through v5.15.85
Description The issue is related to a problem in the nfsd under NFSv4.1, where a double svc xprt put occurs on rpc create failure. The actual impact and attack plausibility have not yet been proven.
Recommendations For Linux Kernel versions v5.8 through v5.15.85, update to version v5.15.86 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2023-1001045
Found an issue in the description? Have something to add? Feel free to write us 👾