PT-2023-34152

Published

2023-01-17

·

Updated

2023-01-17

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions 3.18 through 5.15.85
Description A potential null pointer dereference issue was identified in the cxl pci init afu|adapter() function. The actual impact and attack plausibility have not yet been proven. This issue was introduced in version 3.18 and fixed in version 5.15.86.
Recommendations For Linux Kernel versions 3.18 through 5.15.85, update to version 5.15.86 or later to resolve the issue. As a temporary workaround, consider restricting access to the vulnerable function until a patch is available.
Vendors
Affected products
Related identifiers
GSD-2023-1001075
Found an issue in the description? Have something to add? Feel free to write us 👾