PT-2023-34156

Published

2023-01-17

·

Updated

2023-01-17

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions 2.6.33 through 5.15.85
Description The issue is related to a use-after-free error in the gru set context option, gru fault, and gru handle user call os functions. This error was introduced in version v2.6.33 and fixed in version v5.15.86. The actual impact and attack plausibility have not yet been proven.
Recommendations For Linux Kernel versions 2.6.33 through 5.15.85, update to version v5.15.86 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2023-1001079
Found an issue in the description? Have something to add? Feel free to write us 👾