PT-2023-34467

Published

2023-01-17

·

Updated

2023-01-17

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions 3.18 through 5.10.162
Description A potential null pointer dereference issue was identified in the cxl pci init afu|adapter() function. The actual impact and attack plausibility of this issue have not yet been proven.
Recommendations For Linux Kernel versions 3.18 through 5.10.162, update to version v5.10.163 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2023-1001390
Found an issue in the description? Have something to add? Feel free to write us 👾