PT-2023-34597

Published

2023-01-17

·

Updated

2023-01-17

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions 4.16 through 5.10.162
Description The issue is related to a hotplug callback leak in the dsu pmu init() function. The actual impact and attack plausibility have not yet been proven.
Recommendations For Linux Kernel versions 4.16 through 5.10.162, update to version v5.10.163 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2023-1001520
Found an issue in the description? Have something to add? Feel free to write us 👾