PT-2023-34599

Published

2023-01-17

·

Updated

2023-01-17

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions 2.6.35 through 5.10.160
Description The issue is related to a buffer overflow in the setup handler of the uvc gadget in the Linux Kernel. The actual impact and attack plausibility have not yet been proven.
Recommendations For Linux Kernel versions 2.6.35 through 5.10.160, update to version v5.10.161 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2023-1001522
Found an issue in the description? Have something to add? Feel free to write us 👾