PT-2023-35169
Published
2023-02-13
·
Updated
2023-02-13
Description by
Score
N/A
Not availableNo severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.
Name of the Vulnerable Software and Affected Versions
Linux Kernel versions 5.15.87 through 5.15.90
Description
The issue concerns the use of GFP KERNEL in an atomic context on real-time (rt) systems. This problem was introduced in version v5.15.87 and is fixed in version v5.15.91. The actual impact and potential for attacks have not been proven yet.
Recommendations
For Linux Kernel versions 5.15.87 through 5.15.90, update to version v5.15.91 or later to resolve the issue.
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾