PT-2023-35220
Published
2023-02-13
·
Updated
2023-02-13
Description by
Score
N/A
Not availableNo severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.
Name of the Vulnerable Software and Affected Versions
Linux Kernel versions 3.2 through 5.10.165
Description
The issue is related to the i2c designware component in the Linux Kernel, where an overflow can occur due to incorrect clock multiplication. This is an automated identification of a potential security issue, and its actual impact and attack plausibility have not been proven yet.
Recommendations
For Linux Kernel versions 3.2 through 5.10.165, update to version v5.10.166 or later to resolve the issue.
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾