PT-2023-35367
Published
2023-02-13
·
Updated
2023-02-13
Description by
Score
N/A
Not availableNo severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.
Name of the Vulnerable Software and Affected Versions
Linux Kernel versions 3.0 through 4.14.303
Description
The issue is related to a null-deref in
gsmi get variable. The actual impact and attack plausibility have not yet been proven.Recommendations
For Linux Kernel versions 3.0 through 4.14.303, update to version v4.14.304 or later to resolve the issue.
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾