PT-2023-35482
Published
2023-03-07
·
Updated
2023-03-07
Description by
Score
N/A
Not availableNo severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.
Name of the Vulnerable Software and Affected Versions
Linux Kernel versions 5.4.229 through 5.4.231
Description
The issue is related to a problem with the legacy IPoIB in the Linux Kernel, which is caused by an incorrect number of queues. The actual impact and potential for attack have not been proven yet.
Recommendations
For Linux Kernel versions 5.4.229 through 5.4.231, update to version v5.4.232 or later to resolve the issue.
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾