PT-2023-4511

CVE-2023-37856

·

Published

2023-08-08

·

Updated

2023-08-15

Description by

CVSS 3.1
4.3
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions PHOENIX CONTACT WP 6xxx versions prior to 4.0.10
Description The issue is related to errors in processing hypertext links in the web panel software for PHOENIX CONTACT WP 6xxx series industrial systems. A remote attacker with low privileges can gain limited read-access to the device-filesystem through a configuration dialog within the embedded Qt browser.
Recommendations For versions prior to 4.0.10, update to version 4.0.10 or later to resolve the issue. As a temporary workaround, consider restricting access to the configuration dialog within the embedded Qt browser until a patch is available.
Exploitability
Fix
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾