PT-2023-4774
CVE-2022-46651
·
Published
2023-07-12
·
Updated
2026-02-20
Description by
CVSS 4.0
7.1
HighMetricsAV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:N/VA:N/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions
Apache Airflow versions prior to 2.6.3
Description
The issue allows an unauthorized actor to gain access to sensitive information in the Connection edit view. This is considered a low-risk vulnerability as it requires access to Connection resources and specific actions to exploit.
Recommendations
For versions prior to 2.6.3, upgrade to version 2.6.3 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾