PT-2023-7084
CVE-2023-44355
·
Published
2023-11-15
·
Updated
2023-11-22
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Adobe ColdFusion versions 2021.11 and earlier
Adobe ColdFusion versions 2023.5 and earlier
Description
The issue exists due to insufficient input validation in the ColdFusion platform, allowing a remote attacker to bypass security features. An unauthenticated attacker could exploit this to impact a minor integrity feature, but user interaction is required for exploitation.
Recommendations
For Adobe ColdFusion versions 2021.11 and earlier, update to a version later than 2021.11 to resolve the issue.
For Adobe ColdFusion versions 2023.5 and earlier, update to a version later than 2023.5 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾