PT-2023-7223

CVE-2023-6179

·

Published

2023-11-17

·

Updated

2023-11-25

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Honeywell ProWatch versions 4.5 and earlier
Description The issue is related to errors in data processing, which could allow an attacker to execute arbitrary system code. This could potentially lead to a standard user gaining arbitrary system code execution capabilities.
Recommendations For Honeywell ProWatch version 4.5, update to version 5.0.5, 5.5.2, 6.0, or 6.0.2 to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾