PT-2023-7257

CVE-2023-47041

·

Published

2023-11-14

·

Updated

2023-11-22

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Adobe Media Encoder versions 24.0.2 and earlier Adobe Media Encoder versions 23.6 and earlier
Description The issue is related to an out-of-bounds write that could result in arbitrary code execution in the context of the current user. Exploitation requires user interaction, where a victim must open a malicious file. This allows an attacker to execute code using a specially crafted file.
Recommendations For Adobe Media Encoder versions 24.0.2 and earlier, update to a version later than 24.0.2 to resolve the issue. For Adobe Media Encoder versions 23.6 and earlier, update to a version later than 23.6 to resolve the issue. As a temporary workaround, consider avoiding the use of malicious or untrusted files with Adobe Media Encoder until a patch is available.
Exploitability
Fix
Impacts
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾