PT-2023-9153
CVE-2023-49086
·
Published
2023-11-08
·
Updated
2026-09-30
Description by
CVSS 2.0
6.4
MediumMetricsAV:N/AC:L/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Cacti versions prior to 1.2.27
Description
The issue is related to the lack of protection of the web page structure, allowing a remote attacker to conduct a cross-site scripting (XSS) attack and execute arbitrary code. The vulnerable component is the
graphs new.php file. Exploitation of the vulnerability is possible for an authorized user, leading to the execution of arbitrary JavaScript code in the attacked user's browser.Recommendations
For versions prior to 1.2.27, update to version 1.2.27 to resolve the issue. As a temporary workaround, consider restricting access to the
graphs new.php file until the update is applied.Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾