PT-2024-10134

CVE-2024-13255

·

Published

2024-05-15

·

Updated

2025-01-10

Description by

CVSS 2.0
7.8
High
MetricsAV:N/AC:L/Au:N/C:C/I:N/A:N
Name of the Vulnerable Software and Affected Versions Drupal RESTful Web Services versions 7.X-2.0 through 7.X-2.10
Description The issue is related to errors in processing requests, which can allow a remote attacker to gain unauthorized access to protected information. This problem enables forceful browsing through exposure of sensitive information via data queries.
Recommendations For versions 7.X-2.0 through 7.X-2.10, update to version 7.X-2.10 or later to resolve the issue. As a temporary workaround, consider restricting access to sensitive data queries until a patch is available.
Exploitability
Exploit
Fix
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾