PT-2024-10350
CVE-2024-13265
·
Published
2024-08-07
·
Updated
2025-08-27
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Opigno Learning path versions 0.0.0 through 3.1.2
Description
The issue is related to improper neutralization of directives in statically saved code, also known as 'static code injection', which allows for PHP Local File Inclusion. This can enable a remote attacker to execute arbitrary code. The vulnerability is associated with errors in input data processing during code syntax analysis.
Recommendations
For Opigno Learning path versions 0.0.0 through 3.1.2, update to a version newer than 3.1.2 to resolve the issue.
As a temporary workaround, consider restricting access to sensitive files and directories to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾