PT-2024-10356
CVE-2024-13272
·
Published
2024-09-04
·
Updated
2026-07-21
Description by
CVSS 2.0
6.5
MediumMetricsAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Drupal Paragraphs table versions 0.0.0 through 1.22.0
Drupal Paragraphs table versions 2.0.0 through 2.0.1
Description
The issue is related to insufficient granularity of access control in Drupal Paragraphs table, which allows content spoofing. This can be exploited by a remote attacker to bypass security restrictions and gain unauthorized access to protected information.
Recommendations
For Drupal Paragraphs table versions 0.0.0 through 1.22.0, update to version 1.23.0 or later.
For Drupal Paragraphs table versions 2.0.0 through 2.0.1, update to version 2.0.2 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾