PT-2024-10549

CVE-2011-10006

·

Published

2024-04-08

·

Updated

2025-04-11

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions GamerZ WP-PostRatings versions up to 1.64
Description A problematic issue was found in GamerZ WP-PostRatings, affecting an unknown part of the file wp-postratings.php. The manipulation leads to cross-site scripting and can be initiated remotely.
Recommendations For GamerZ WP-PostRatings versions up to 1.64, upgrade to version 1.65 to address this issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾