PT-2024-10768

CVE-2020-11859

·

Published

2024-11-06

·

Updated

2024-11-10

Description by

CVSS 3.1
7.6
High
MetricsAV:N/AC:H/PR:H/UI:R/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions OpenText iManager versions prior to 3.2.3 NetIQ iManager versions prior to 3.2.3
Description The issue is related to an Improper Input Validation vulnerability that allows Cross-Site Scripting (XSS) in OpenText iManager and NetIQ iManager. This high-severity vulnerability can be exploited to compromise system integrity.
Recommendations For OpenText iManager versions prior to 3.2.3, upgrade to iManager 3.2.3 or later for remediation. For NetIQ iManager versions prior to 3.2.3, update to the latest version to safeguard your systems.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾