PT-2024-11681

CVE-2022-44587

·

Published

2024-06-21

·

Updated

2024-06-24

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions WP 2FA versions through 2.6.3
Description The issue affects the WP 2FA plugin, allowing insertion of sensitive information into log files. This enables accessing functionality not properly constrained by Access Control Lists (ACLs).
Recommendations For WP 2FA versions through 2.6.3, update to a version later than 2.6.3 to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾