PT-2024-12244
CVE-2023-30783
·
Published
2024-12-09
·
Updated
2024-12-09
Description by
CVSS 3.1
4.3
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
YummyWP Smart WooCommerce Search versions 2.5.0 and earlier
Description
The issue is related to a Missing Authorization vulnerability in YummyWP Smart WooCommerce Search, which allows exploiting incorrectly configured access control security levels.
Recommendations
For YummyWP Smart WooCommerce Search versions 2.5.0 and earlier, update to a version later than 2.5.0 to resolve the issue.
At the moment, there is no information about other specific mitigation measures for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾