PT-2024-12496
CVE-2023-35049
·
Published
2024-06-19
·
Updated
2024-06-22
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
WooCommerce Stripe Payment Gateway versions n/a through 7.4.0
Description
The issue is related to a Missing Authorization vulnerability in the WooCommerce Stripe Payment Gateway. This vulnerability affects the payment gateway's authorization mechanism, potentially allowing unauthorized access.
Recommendations
For versions n/a through 7.4.0, update to a version later than 7.4.0 to resolve the issue.
At the moment, there is no information about additional mitigation measures for this specific vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾