PT-2024-12510
CVE-2023-35764
·
Published
2024-03-28
·
Updated
2025-10-10
Description by
CVSS 3.1
5.3
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Survey Maker versions prior to 3.6.4
Description
The issue is related to insufficient verification of data authenticity, allowing a remote unauthenticated attacker to spoof an IP address when posting.
Recommendations
For versions prior to 3.6.4, update to version 3.6.4 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾