PT-2024-12553

CVE-2023-36259

·

Published

2024-01-30

·

Updated

2024-02-05

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Craft CMS Audit Plugin versions prior to 3.0.2
Description The issue allows attackers to execute arbitrary code during user creation due to a Cross Site Scripting (XSS) vulnerability.
Recommendations For versions prior to 3.0.2, update to version 3.0.2 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-V89Q-C273-3P42
Found an issue in the description? Have something to add? Feel free to write us 👾