PT-2024-12655
CVE-2023-37870
·
Published
2024-06-19
·
Updated
2024-06-22
Description by
CVSS 3.1
8.1
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions
WooCommerce Warranty Requests versions n/a through 2.1.9
Description
The issue is related to a Missing Authorization vulnerability in Woo WooCommerce Warranty Requests. This vulnerability affects the mentioned versions of WooCommerce Warranty Requests.
Recommendations
For versions n/a through 2.1.9, update to a version later than 2.1.9 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾