PT-2024-12774
CVE-2023-39161
·
Published
2024-06-04
·
Updated
2024-06-04
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L
Name of the Vulnerable Software and Affected Versions
WP Discussion Board versions through 2.4.8
Description
The issue affects WP Discussion Board, allowing Content Spoofing and Cross-Site Scripting (XSS) due to improper neutralization of script-related HTML tags in a web page. This can lead to basic XSS attacks.
Recommendations
For versions through 2.4.8, update to a version later than 2.4.8 to resolve the issue. As a temporary workaround, consider restricting user input to prevent malicious script injection until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾