PT-2024-12977
CVE-2023-41803
·
Published
2023-09-05
·
Updated
2024-12-14
Description by
CVSS 3.1
5.3
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
BitPay Checkout for WooCommerce versions through 4.1.0
Description
The issue is related to a Missing Authorization vulnerability, which allows exploiting incorrectly configured access control security levels.
Recommendations
For versions through 4.1.0, update to a version later than 4.1.0 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾