PT-2024-13212
CVE-2023-45053
·
Published
2024-06-04
·
Updated
2024-06-04
Description by
CVSS 3.1
4.3
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WP Content Pilot – Autoblogging & Affiliate Marketing Plugin versions 1.3.3 and earlier
Description
The issue is related to improper neutralization of script-related HTML tags in a web page, which can lead to code injection. This is a basic XSS vulnerability that affects the WP Content Pilot – Autoblogging & Affiliate Marketing Plugin.
Recommendations
For versions 1.3.3 and earlier, update to a version later than 1.3.3 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾