PT-2024-13225

CVE-2023-45196

·

Published

2024-06-24

·

Updated

2025-10-15

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions AdminerEvo versions prior to 4.8.4 Adminer (affected versions not specified)
Description The issue allows an unauthenticated remote attacker to cause a denial of service by connecting to an attacker-controlled service that responds with HTTP redirects. The denial of service is subject to PHP configuration limits.
Recommendations For AdminerEvo versions prior to 4.8.4, update to version 4.8.4 to resolve the issue. For Adminer, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Exploitability
Exploit
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾