PT-2024-13341

CVE-2023-46205

·

Published

2024-05-17

·

Updated

2024-05-17

Description by

CVSS 3.1
7.1
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:L
Name of the Vulnerable Software and Affected Versions Ultimate Addons for WPBakery Page Builder versions 3.19.14 and earlier
Description The issue is related to an Improper Limitation of a Pathname to a Restricted Directory, also known as a 'Path Traversal' vulnerability, which allows PHP Local File Inclusion. This vulnerability can be exploited to access files on the local system that are outside the intended directory.
Recommendations For Ultimate Addons for WPBakery Page Builder versions 3.19.14 and earlier, update to a version later than 3.19.14 to resolve the issue. At the moment, there is no information about additional mitigation measures for this vulnerability.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾