PT-2024-13456

CVE-2023-47504

·

Published

2024-04-24

·

Updated

2024-04-24

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Elementor Website Builder versions 3.16.4 and earlier
Description The issue is related to an Improper Authentication vulnerability, which allows accessing functionality not properly constrained by ACLs.
Recommendations For Elementor Website Builder versions 3.16.4 and earlier, update to a version later than 3.16.4 to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾