PT-2024-13466
CVE-2023-47663
·
Published
2024-06-04
·
Updated
2024-06-04
Description by
CVSS 3.1
4.6
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Menno Luitjes Foyer versions 1.7.5 and earlier
Description
The issue is related to improper neutralization of script-related HTML tags in a web page, which allows code injection. This is a basic XSS vulnerability that can be exploited to inject malicious code.
Recommendations
For versions 1.7.5 and earlier, update to a version later than 1.7.5 to resolve the issue. As a temporary workaround, consider restricting user input to prevent malicious code injection until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾