PT-2024-13487

CVE-2023-47771

·

Published

2024-06-19

·

Updated

2024-06-22

Description by

CVSS 3.1
8.3
High
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:H/A:H
Name of the Vulnerable Software and Affected Versions Essential Grid versions 3.0.18 and earlier
Description The issue is related to a Missing Authorization vulnerability in ThemePunch OHG Essential Grid.
Recommendations For Essential Grid versions 3.0.18 and earlier, update to a version later than 3.0.18 to resolve the issue. At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Impacts
Researchers
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾