PT-2024-13668
CVE-2023-48986
·
Published
2024-02-14
·
Updated
2025-03-20
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
CU Solutions Group (CUSG) Content Management System (CMS) versions prior to 7.75
Description
A Cross Site Scripting (XSS) issue allows a remote attacker to execute arbitrary code, escalate privileges, and obtain sensitive information via a crafted script to the
users.php component.Recommendations
For versions prior to 7.75, update to version 7.75 or later to resolve the issue. As a temporary workaround, consider restricting access to the
users.php component until a patch is available. Found an issue in the description? Have something to add? Feel free to write us 👾