PT-2024-13995
CVE-2023-50890
·
Published
2024-05-17
·
Updated
2024-05-17
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Brainstorm Force Ultimate Addons for Elementor versions 1.36.20 and earlier
Description
The issue is related to Improper Privilege Management, allowing Privilege Escalation in Brainstorm Force Ultimate Addons for Elementor.
Recommendations
For versions 1.36.20 and earlier, update to a version later than 1.36.20 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾