PT-2024-14089
CVE-2023-51360
·
Published
2024-12-09
·
Updated
2025-01-22
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
WPDeveloper Essential Blocks for Gutenberg versions n/a through 4.2.0
Description
The issue is related to a Missing Authorization vulnerability in WPDeveloper Essential Blocks for Gutenberg, which allows exploiting incorrectly configured access control security levels.
Recommendations
For versions n/a through 4.2.0, update to a version later than 4.2.0 to resolve the issue.
As a temporary workaround, consider restricting access to sensitive features or configurations in Essential Blocks for Gutenberg until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾