PT-2024-14436

CVE-2023-52147

·

Published

2024-06-04

·

Updated

2024-06-04

Description by

CVSS 3.1
3.7
Low
MetricsAV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions All In One WP Security & Firewall versions 5.2.4 and earlier
Description The issue affects the All In One WP Security & Firewall plugin, allowing exposure of sensitive information to unauthorized actors due to improperly constrained access to certain functionality by ACLs.
Recommendations For versions 5.2.4 and earlier, update to a version later than 5.2.4 to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾