PT-2024-14495
CVE-2023-52231
·
Published
2024-03-27
·
Updated
2025-03-10
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Booster Plus for WooCommerce versions prior to 7.1.2
Description
The issue is related to the exposure of sensitive information to an unauthorized actor. This is a problem where sensitive data is made available to individuals who should not have access to it.
Recommendations
For versions prior to 7.1.2, update to version 7.1.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾